Latest News: Read more



Discussion Forum - Gear ! - Satmap Active 12 recovery mode


Author: Raymond Wilkes
Posted: Sat 22nd Jul 2017, 17:50
Joined: 2013
Local Group: West Yorkshire
I think have solved this. I asked Satmap if it was OK to use a USB3 prot and they said it was. The the problems started.
So I reverted to USB 2 and its been ok
Author: Raymond Wilkes
Posted: Mon 12th Jun 2017, 16:06
Joined: 2013
Local Group: West Yorkshire
Since I last posted my unit seemed to spontaneously fixed itself and has worked perfectly for a week’s holiday
So maybe it is safe to upgrade.
One piece of SatSync’s odd behaviour may be the cause of my problems. If you try to upgrade the Active 12 with SD Card in place you get a warning to remove the card. The latest version of Satsync sometimes hangs at this point. It may be that if you always remembered to remove the card before an upgrade attempt then there may be no problem
Author: Raymond Wilkes
Posted: Wed 17th May 2017, 10:48
Joined: 2013
Local Group: West Yorkshire
Satmap say the new version or Satsync needs some fixes, so as I said in the last post, leave ugrades alone for a while
Author: Raymond Wilkes
Posted: Tue 16th May 2017, 17:57
Joined: 2013
Local Group: West Yorkshire
I would not instal the new software for a while.
Problems have reccured and the only way I can power off is to disconect the battery
I will post when everyhting is right!
Author: Raymond Wilkes
Posted: Tue 16th May 2017, 13:11
Joined: 2013
Local Group: West Yorkshire
After a failed set of attempts to install the latest software upgrade I found my unit was in recovery mode!

This is the fix from Satmap
Getting out of recovery mode
Disconnect the unit from the USB cable and then remove the battery.
After a couple of seconds re-insert the battery and power on the device using the Power Button.
Once the unit has powered on and is displaying the Recovery Mode message open SatSYNC on your computer and connect the device via the USB cable
Once SatSYNC has recognised the unit is connected select the ‘Help’ tab and click on ‘Check for Available ActiveGPS Device Software’ and follow the onscreen instructions to update.
When this process has been completed disconnect the unit from the computer and once again remove and re-insert the battery.
You may have to repeat this last stage or even the whole lot.
It should now have installed the software correctly.

An interupt in the internet connection or a loose USB connection can cause a failed upgrade.
However, I had just previously installed the recent Windows 10 upgrade strangely called 'Creators Upgrade' and this may have caused the problem, I am only guessing.
So when upgrading W10 it maybe worth uninstalling Satsync first and re-installing it after the upgrade.
Thankfully my Active 12 seems to be fixed!

This website uses cookies

To comply with EU Directives we are informing you that our website uses cookies for services such as memberships and Google Analytics.

Your data is completely safe and we do not record any personally identifiable information.

Please click the button to acknowledge and approve our use of cookies during your visit.

Learn more about the Cookie Law